diff mbox series

staging: sm750fb: rename `regValue` to `reg_value`

Message ID 20250506033340.3689818-1-ericflorin@google.com
State New
Headers show
Series staging: sm750fb: rename `regValue` to `reg_value` | expand

Commit Message

Eric Florin May 6, 2025, 3:30 a.m. UTC
Rename `regValue` to `reg_value` in `write_dpr` to conform with style
guidelines as reported by checkpatch.pl

CHECK: Avoid CamelCase: <regValue>

Signed-off-by: Eric Florin <ericflorin@google.com>
---
 drivers/staging/sm750fb/sm750_accel.c | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/drivers/staging/sm750fb/sm750_accel.c b/drivers/staging/sm750fb/sm750_accel.c
index 44b9e3fe3a41..5648476a8f3c 100644
--- a/drivers/staging/sm750fb/sm750_accel.c
+++ b/drivers/staging/sm750fb/sm750_accel.c
@@ -17,9 +17,10 @@ 
 
 #include "sm750.h"
 #include "sm750_accel.h"
-static inline void write_dpr(struct lynx_accel *accel, int offset, u32 regValue)
+static inline void write_dpr(struct lynx_accel *accel, int offset,
+			     u32 reg_value)
 {
-	writel(regValue, accel->dprBase + offset);
+	writel(reg_value, accel->dprBase + offset);
 }
 
 static inline u32 read_dpr(struct lynx_accel *accel, int offset)